StudyTeam Outage

Incident Report for StudyTeam

Postmortem

Impact: The Bengal site experienced an outage, which prevented users from logging into the Site App and caused errors in Sponsor reports.

Cause: This outage was due to resource allocation issues within our container scheduler, leading to service degradation 

Resolution: This was resolved by addressing the resource allocation issue at the infrastructure level, which will also prevent future reoccurrences

Posted Jun 17, 2025 - 18:04 UTC

Resolved

This incident has been resolved.
Posted Jun 16, 2025 - 16:47 UTC

Investigating

We are aware of an issue causing login errors and Sponsor application reporting errors.
Posted Jun 16, 2025 - 16:25 UTC
This incident affected: SITE (US Site Prod) and Sponsor Reports.