Login Issues Preventing Login

Incident Report for StudyTeam

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 12:15 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 01, 2026 - 19:48 UTC

Monitoring

We have identified an issue with our authorization system intermittently preventing login.
Posted Jun 01, 2026 - 18:37 UTC
This incident affected: SITE (US Site Prod) and US Sponsor Prod.