Patient Searching Delay

Incident Report for StudyTeam

Resolved

This has been resolved. Patient Searching back to normal.
Posted Aug 06, 2025 - 12:56 UTC

Identified

We have identified an issue preventing patients added through various methods from being returned by the search bar at the top of the StudyTeam application. This issue started on 8/4/2025, any patients added from that date until resolution will be visible on their respective Trial Boards, but will not be returned by searching nor be visible on the Patients tab of the application.
Older patients will behave as expected.
Posted Aug 05, 2025 - 19:40 UTC
This incident affected: SITE (US Site Prod, AP Site Prod, AU Site Prod, CA Site Prod, CN Site Prod, EU Site Prod, BR Site Prod).